0°

[HMCL]自带java8jre环境版,适用于|全 部|debian系,无任何依赖

有人反映之前的deepin版HMCL无法用在Ubuntu上,检查发现是Openjfx和OpenJDK版本对不上,然而并不好解决

于是简单粗暴打了jre8进去(64位)

HMCL依据GPL开源,本deb包只是为了方便一键安装制作的

如果你之前下载了我的HMCL OpenJDK版而且能正常运行,那不需要下载这个

由于文件较大,50积分

使用了高速下载服务器,可以满速

已有11人支付

「点点赞赏,手留余香」

    还没有人赞赏,快来当第一个赞赏的人吧!
5 条回复 A 作者 M 管理员
  1. 顶一下

  2. 扁一下

  3. 感谢大佬,i了,小白研究半天了没成功23333333

  4. 还是用不了啊,显示依赖有问题

欢迎您,新朋友,感谢参与互动!欢迎您 {{author}},您在本站有{{commentsCount}}条评论
在线咨询
  • 在线客服:3326686660在线咨询
  • 米聊交流群
    扣扣交流群